0 Usuarios y 1 Visitante están viendo este tema.

No spawnean mobs en mi mob trap
« en: Agosto 19, 2016, 08:03:19 pm »
Mi problema es el siguiente:

Tengo una mob trap, pero no me spawnea ningún mob. Ya he probado varias cosas, y tengo las condiciones necesarias para que spawneen:

 - La zona de espera está en la altura 160 en medio del océano, y las cuevas están sobre la altura 35. Miré en modo espectador en una copia de mi mundo, y no aparece ninguno en las cuevas.
 - El suelo es de arena de almas para poder tirarlos, está entre 2 o 0 de luz, y el techo es de slabs y se encuentra a 2 bloques del suelo. Todo está igual que una mob trap que construí en un mundo extraplano donde sí que me spawnean mobs.
 - La zona de espera está a 35 bloques.
 - Vi en un tutorial que debía de hacer una "antena" sobre la granja para que funcionase. Lo probé en una copia del mundo y no funciona.
 - Evidentemente estoy en Difícil y tengo el doMobSpawning en true.

Espero que me podáis ayudar. Un saludo.

EDIT: Ya he resuelto el problema. Lo explico más abajo.

Linkback: http://minecraftmin.net/index.php?topic=13669.0
« Última modificación: Agosto 23, 2016, 12:15:58 pm por Thosald »
*
Re:No spawnean mobs en mi mob trap
« Respuesta #1 en: Agosto 20, 2016, 12:26:40 am »
Sencillamente : lo forma mas facil de saber es si la mobcap esta completa
 como se calcula la mobcap , diras, facil
 mobCap hostil= 77-79
mobCap pasive=219-419
Osea entre 300~500
 
ADVERTENCIA!=Si pasa de 500 puede crashearte minecraft

Espero haberte ayudado ;3
.
Re:No spawnean mobs en mi mob trap
« Respuesta #2 en: Agosto 20, 2016, 07:35:13 pm »
Gracias por intentar ayudarme, ya resolví el problema. Se trata de un bug, debo tener la distancia de renderizado a 10 Chunks o más para que aparezcan mobs hostiles. Esta es la única solución que he encontrado por el momento, no me molesta demasiado tener que cambiarla, aunque puede que haya gente que sí que le afecte más, espero que Mojang arregle pronto este problema.

Share via delicious Share via digg Share via facebook Share via furl Share via linkedin Share via myspace Share via reddit Share via stumble Share via technorati Share via twitter

xx
No me spawnean mobs en mi survival

Iniciado por toniibm

2 Respuestas
1663 Vistas
Último mensaje Abril 15, 2014, 08:59:45 pm
por toniibm
xx
No me spawnean mobs en la mobtrap [15w45a]

Iniciado por MrTheSharpie

1 Respuestas
645 Vistas
Último mensaje Noviembre 07, 2015, 09:54:21 pm
por WARBEN
xx
Mob trap?

Iniciado por T0rcbiWTF

4 Respuestas
1327 Vistas
Último mensaje Mayo 25, 2014, 11:34:50 pm
por K4KUN0S
xx
No spawnean bichos en mi grinder

Iniciado por Chopeto

7 Respuestas
1755 Vistas
Último mensaje Mayo 20, 2016, 02:10:45 am
por YisusWar