Octubre 16, 2017, 11:59:42 pm
Visitante



Autor Tema: [Petición] Actualiza plugin a 1.8: RPG-Items  (Leído 473 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Enero 08, 2016, 08:21:36 pm

alejandro_27


  • *

  • Desconectado

  • *

    • *
    • *
    • *
  • Mensaje personal
    MinecraftMin, el mejor foro Español!
  • Actividad

  • 0%
  • Logros

Más información

Hola a todos, quería pedirles o preguntar alguien que sepa actualizar plugins, si podría actualizar el plugin "RPG-Items" para las versiones de Spigot 1.8 ya que este funciona pero tiene algunos bugs, por ejemplo tira este error en la consola cuando se coloca el soporte para World Guard.

Código: [Seleccionar]
[ERROR] Could not pass event EntityDamageByEntityEvent to RPG_Items v3.3

Un saludo...

Linkback: http://minecraftmin.net/index.php?topic=12094.0






Share via delicious Share via digg Share via facebook Share via furl Share via linkedin Share via myspace Share via reddit Share via stumble Share via technorati Share via twitter

xx
Peticion de creacion de plugin (Raindrops)

Iniciado por ChupikioUS

3 Respuestas
739 Vistas
Último mensaje Febrero 22, 2015, 08:53:12 pm
por Sargock
xx
Chat Color en un comando

Iniciado por BILLIlike

6 Respuestas
1465 Vistas
Último mensaje Febrero 17, 2015, 07:18:27 pm
por Sargock
xx
No dropear items por kill

Iniciado por Yeye

9 Respuestas
1081 Vistas
Último mensaje Julio 03, 2014, 07:05:18 pm
por Yeye
xx
Plugin

Iniciado por Danny_Pek

8 Respuestas
3550 Vistas
Último mensaje Julio 13, 2014, 02:44:31 pm
por Alfomega