Octubre 19, 2017, 03:54:02 am
Visitante



Autor Tema:  Erro al cargar o descargar la versión 1.12  (Leído 310 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Junio 11, 2017, 06:13:15 pm

GajeelG




  • Desconectado

  • *

    • *
    • *
    • *
  • Mensaje personal
    Mapmaker principiante
  • Actividad

  • 0%
  • Logros

Más información

"Buenas Minforeros"

Hoy les comento este error al intentar descargar la 1.12, verán tengo java 8 y java 7
ambos por si a caso y al darle jugar o descargar en el launcher tarda un rato en cargar y
al terminar sale este error:



[11:31:03] [Client thread/INFO]: Setting user: FackinYer
Exception in thread "Client thread" [11:31:10] [Client thread/INFO]: [STDERR]: java.lang.NoClassDefFoundError: it/unimi/dsi/fastutil/ints/IntList
[11:31:10] [Client thread/INFO]: [STDERR]:    at akf.a(SourceFile:193)
[11:31:10] [Client thread/INFO]: [STDERR]:    at akf.a(SourceFile:109)
[11:31:10] [Client thread/INFO]: [STDERR]:    at ng.c(SourceFile:477)
[11:31:10] [Client thread/INFO]: [STDERR]:    at bhz.<init>(SourceFile:394)
[11:31:10] [Client thread/INFO]: [STDERR]:    at net.minecraft.client.main.Main.main(SourceFile:123)
[11:31:10] [Client thread/INFO]: [STDERR]: Caused by: java.lang.ClassNotFoundException: it.unimi.dsi.fastutil.ints.IntList
[11:31:10] [Client thread/INFO]: [STDERR]:    at java.net.URLClassLoader.findClass(Unknown Source)
[11:31:10] [Client thread/INFO]: [STDERR]:    at java.lang.ClassLoader.loadClass(Unknown Source)
[11:31:10] [Client thread/INFO]: [STDERR]:    at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source)
[11:31:10] [Client thread/INFO]: [STDERR]:    at java.lang.ClassLoader.loadClass(Unknown Source)
[11:31:10] [Client thread/INFO]: [STDERR]:    ... 5 more
Java HotSpot(TM) Client VM warning: Using incremental CMS is deprecated and will likely be removed in a future release


Linkback: http://minecraftmin.net/index.php?topic=14789.0





Respuesta #1 Junio 12, 2017, 05:27:49 am

alexei_gamer




  • Desconectado

  • *

    • *
    • *
    • *
  • Actividad

  • 0%
  • Logros

Más información

"Buenas Minforeros"

Hoy les comento este error al intentar descargar la 1.12, verán tengo java 8 y java 7
ambos por si a caso y al darle jugar o descargar en el launcher tarda un rato en cargar y
al terminar sale este error:



[11:31:03] [Client thread/INFO]: Setting user: FackinYer
Exception in thread "Client thread" [11:31:10] [Client thread/INFO]: [STDERR]: java.lang.NoClassDefFoundError: it/unimi/dsi/fastutil/ints/IntList
[11:31:10] [Client thread/INFO]: [STDERR]:    at akf.a(SourceFile:193)
[11:31:10] [Client thread/INFO]: [STDERR]:    at akf.a(SourceFile:109)
[11:31:10] [Client thread/INFO]: [STDERR]:    at ng.c(SourceFile:477)
[11:31:10] [Client thread/INFO]: [STDERR]:    at bhz.<init>(SourceFile:394)
[11:31:10] [Client thread/INFO]: [STDERR]:    at net.minecraft.client.main.Main.main(SourceFile:123)
[11:31:10] [Client thread/INFO]: [STDERR]: Caused by: java.lang.ClassNotFoundException: it.unimi.dsi.fastutil.ints.IntList
[11:31:10] [Client thread/INFO]: [STDERR]:    at java.net.URLClassLoader.findClass(Unknown Source)
[11:31:10] [Client thread/INFO]: [STDERR]:    at java.lang.ClassLoader.loadClass(Unknown Source)
[11:31:10] [Client thread/INFO]: [STDERR]:    at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source)
[11:31:10] [Client thread/INFO]: [STDERR]:    at java.lang.ClassLoader.loadClass(Unknown Source)
[11:31:10] [Client thread/INFO]: [STDERR]:    ... 5 more
Java HotSpot(TM) Client VM warning: Using incremental CMS is deprecated and will likely be removed in a future release

no entiendo muy bien que menciona el CrashLog, pero si te puedo decir algo.

como indica Java al instalarlo/actualizarlo, si ya tienes una version anterior, debes desinstalarla, ya que dos versiones de Java al mismo tiempo causan errores en aquellos programas que lo usen (en este caso, Minecraft).

Averigua como desinstalar el Java 7 que tienes instalado, y quedate unicamente con Java 8.


PD: este Post no va aqui, va en Ayuda y Peticiones, te recomiendo que lo postees ahi antes de que los Mods te vengan a Avisar.
Mapa:
[Crafting The Puzzle] [Minijuego]
http://minecraftmin.net/index.php?topic=14485.0


Jugador de Minecraft por el dia, Mapmaker... tambien por el dia. necesito dormir


Respuesta #2 Junio 13, 2017, 01:09:01 am

GajeelG




  • Desconectado

  • *

    • *
    • *
    • *
  • Mensaje personal
    Mapmaker principiante
  • Actividad

  • 0%
  • Logros

Más información

"Buenas alexei_gamer"

La verdad ya lo solucione, por otro lado en esta sección de actualizaciones no hay ayuda y Peticiones amigo

Además que estoy colocando una novedad u error que le puede pasar a cualquiera (que sea un error pre terminado de la versión) así que no creo que vengan a inculcarme una respuesta de falsificación a alguna regla, aparte de que esta sección no tiene reglas colocadas

Gracias por tu respuestas y que tengas un buen día


Respuesta #3 Junio 13, 2017, 02:18:01 pm

alexei_gamer




  • Desconectado

  • *

    • *
    • *
    • *
  • Actividad

  • 0%
  • Logros

Más información

"Buenas alexei_gamer"

La verdad ya lo solucione, por otro lado en esta sección de actualizaciones no hay ayuda y Peticiones amigo

Además que estoy colocando una novedad u error que le puede pasar a cualquiera (que sea un error pre terminado de la versión) así que no creo que vengan a inculcarme una respuesta de falsificación a alguna regla, aparte de que esta sección no tiene reglas colocadas

Gracias por tu respuestas y que tengas un buen día
¿puedo preguntar como lo solucionaste? para tenerlo en cuenta, claro.

y tienes razon con lo de ayuda y peticiones, error mio xD





Respuesta #4 Junio 14, 2017, 11:07:06 pm

Alfomega




  • Desconectado

  • *

    • *
    • *
    • *
  • Mensaje personal
    Ingeniero informático
  • Actividad

  • 27%
  • Logros

Más información

no entiendo muy bien que menciona el CrashLog, pero si te puedo decir algo.

como indica Java al instalarlo/actualizarlo, si ya tienes una version anterior, debes desinstalarla, ya que dos versiones de Java al mismo tiempo causan errores en aquellos programas que lo usen (en este caso, Minecraft).
Eso no es cierto, de hecho, es mejor tener varias versiones, ya que cuando un programa usa X versión, irá a por esa en concreto y no tendrá que emularla con una más avanzada.

PD: este Post no va aqui, va en Ayuda y Peticiones, te recomiendo que lo postees ahi antes de que los Mods te vengan a Avisar.
No avisamos por postearlo en mal sitio, lo movemos y listo.
Alfomega




Share via delicious Share via digg Share via facebook Share via furl Share via linkedin Share via myspace Share via reddit Share via stumble Share via technorati Share via twitter

question
[Ayuda] Descargar Java para Minecraft

Iniciado por Xavii74

2 Respuestas
619 Vistas
Último mensaje Octubre 22, 2014, 01:48:09 am
por _.-|TOMIELGLAN|-._
xx
Cual es tu versión favorita?

Iniciado por Goku4

4 Respuestas
750 Vistas
Último mensaje Abril 11, 2014, 10:25:40 pm
por JackFortunes
question
Ayuda Recomendación de versión.

Iniciado por TheCatGamer10

2 Respuestas
623 Vistas
Último mensaje Enero 25, 2016, 01:12:43 am
por fetse
thumbup
Cual Es tu version favorita de minecraft?

Iniciado por T0rcbiWTF

6 Respuestas
802 Vistas
Último mensaje Agosto 27, 2014, 08:48:25 pm
por xTROLLEXx